How to configure L3 DHCP Relay on ECS4620 Series ? Follow
After setting L3 DHCP relay, Client A will get IP (192.168.2.X/24) from DHCP Server.
Client B will get IP (192.168.3.X/24) from DHCP Server.

The steps to configure on ECS4620 Series:
Console#configure
Console(config)#interface ethernet 1/2
Console(config-if)#switchport native vlan 2
Console(config-if)#switchport mode access
Console(config-if)#exit
Console(config)#interface ethernet 1/3
Console(config-if)#switchport native vlan 3
Console(config-if)#switchport mode access
Console(config-if)#exit
Console(config)#interface vlan 1
Console(config-if)#ip address 192.168.1.254/24
Console(config)#interface vlan 2
Console(config-if)#ip address 192.168.2.254/24
Console(config-if)#ip dhcp relay server 192.168.1.1
Console(config-if)#exit
Console(config)#interface vlan 3
Console(config-if)#ip address 192.168.3.254/24
Console(config-if)#ip dhcp relay server 192.168.1.1
You can check the setting by using "show ip interface" command.

Here's the result of Client A.
Client A can get the IP from DHCP Server (192.168.1.1)

Comments
0 comments
Please sign in to leave a comment.